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The Excel Reporting Form is the first point of data entry into the computer. Data which has been 

gathered in paper-based forms within each technical section (see Part 2 of the Manual) should 

now be entered into corresponding tables in the Excel form. 

The most recent version of the Excel sheet is installed with the HIS database and can also be 

downloaded from the website www.unhcr.org/his

1.1 The first time you start

When you first open the Excel Reporting Form you may see the red warning bar below. This is 

prompting you to change the security settings in Excel to enable the sheet to work properly. For 

more help on how to change your security settings see the Troubleshooting Guide at the end of 

this section.

When the security settings are correctly configured and the 

sheet is working properly, the red bar will disappear and you 

will see the HIS Menu appear at the top of the screen. 

1.2 Basic options

The Excel sheet plays an extremely important role in defining how data is managed within the HIS. 

The most important data management options are found within the Basic configuration section 

found on Sheet 1.0 (see screenshot opposite). 
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In the Basic configuration section, users should carefully define the following:

> Reporting Frequency 
Select Monthly or Weekly reporting. If weekly is selected, an additional drop-down menu will 

appear to allow the week number to be entered.  This corresponds to the week number within the 

HIS Reporting Calendar. When imported into the database, the computer will automatically build 

monthly reports composed of 4 or 5 weeks depending on the reporting calendar.

> Reporting Level 
Select Camp or Facility-based reporting. If facility-based reporting is selected, an additional drop-

down menu will appear to allow the name of each health facility within a camp to be selected.  

When imported into the database,  the computer will automatically build a camp-level report 

based on the number of health facilities that are associated with it. Before being activated in the 

Excel Reporting Form, this feature must first be enabled and configured inside the database. 

 

> Language 

Select English or French.

After the basic configuration options have been set, they can be toggled on and off in the Excel 

Reporting Form using the Show/Hide Page Header button in the HIS Menu.

Basic Configuration:

Use the drop-down menus to define the 

following options:

1. Reporting frequency (monthly or weekly)

2. Reporting level (camp or facility-based)

3. Language (English or French)

Legend
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How is the HIS configured?

 The basic and advanced configuration options within the Excel Reporting Form are extremely 
important. They enable users to take decisions on how frequently data will be reported within 
the HIS (weekly or monthly) and also at what level (facility or camp). They also determine the 
types of data that are collected and allow users to customise HIS according to the exact needs 
and requirements of each health programme.

 The ability to choose weekly and facility-based reporting has a number of benefits. The most 
important are:

1. Eliminates the need to manually add weeks into months, or health facilities into camps, 
prior to data entry; 

2. Allows users to analyse weekly and/or facility-based trends in the data rather than only at a 
monthly and/or camp level (this is particularly useful in outbreak alert and response); and

3. Provides more regular feedback to users and permits corrections to be made at more 
frequent intervals, therefore helping to improve data quality.

 
  If a partner decides to move to weekly and/or facility-based reporting then this does not affect 

how data is collected and reported at field level. The same guidance applies as is given in Part 
2 of this manual. Paper-based reports should continue to be completed by each health facility 
each week according to the reporting calendar.

 The main change that is required is for paper-based reports to be entered more regularly into 
the Excel Reporting Form. For this reason, it is recommended that the shift to weekly and/or 
facility-based reporting is made only when users are confident that paper-based reports are 
being received on time and are good quality. It should also only be undertaken if programmes 
have sufficient resources to enter the data at the more regular intervals. 

  After weekly and/or facility-based data has been entered into the Excel Reporting Form, the 
remaining process of building monthly and/or camp reports will be undertaken automatically by 
the database. The database will recognise when either:

• 4 or 5 weekly reports have been imported together (the exact number of weeks in a month 
is determined by the reporting calendar); and/or

• the correct number of health facilities associated with the camp have been imported 
together (the exact number of facilities within each camp is determined by the options 
form in the database)

 When the above conditions are met the database will automatically combine the reports to 
create monthly and/or camp-based reports. More information on how to import and analyse 
data within the HIS Database is given in Part 2 of this module: Using the Database.

 

         > Country Considerations
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1.3 Advanced options

The Advanced Options sheet within the Excel Reporting Form allows the HIS to be configured to 

the specific needs and requirements of each partner. This is important for system flexibility and 

plays a key role in defining the types of data that will be collected within the HIS. 

The Advanced Options sheet can be toggled on and off using the Show/Hide Options button in 

the HIS Menu. There are four key sections as described below.

> Section A: Report Options
Use the buttons in this section to configure the report according to the types of services offered 

by each partner.

Use the buttons in this section to configure

the report according to the types of services

offered by each partner

   Use to turn entire sections on / off

                       Use to turn sub-sections on / off
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> Section B: Report Setup
Use this section to select your country from the list. The organisation and camp names associated 

with that country will automatically appear in the lists opposite. They will also be available for 

selection from the drop-down menus in Sheet 1.0 (see 1.4 How to Enter Data).

Tip: The Options tab is intended for use at Country-level only and the 

configuration should be reviewed periodically (every 3-6 months) in 

coordination with all partners. Users at field-level should not regularly access 

and alter settings in this sheet.

If facility-mode is enabled, the health facilities 
names will automatically appear in the optional 
reporting tables.

Each facility name that is entered must be 
associated with a location/camp. These will 
then define how the facilities are grouped 
together in the database.

Use this section to select your country from the list. The organisation and 
camp names associated with that country will automatically appear in the 
lists opposite. The names and dates of reporting of each location can be 
configured within the HIS database. For more information on how to do this 
please write to HQHIS@unhcr.org.
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> Section C: User Defined Fields
All the user-defined fields (UDFs) in the HIS can be configured in this section. Use the pull-down 

menus to select the desired names within each reporting section.

> Section D: Beneficiary type
The same principles for collecting and reporting data in refugee settings can also be applied 

to other settings (e.g. within IDP and emergency programmes). For this reason, the default 

beneficiary-types of “Refugee” and “National” can be replaced by alternative terms as required.

Use the pull-down menus to select the names

of the user-defined fields (UDFs) for each 
section.

A more advanced UDF list 
is available if you press the 
Advanced List button.

If you wish to report a UDF which is not yet 
available in the list, please write and let us 
know at HQHIS@unhcr.org

Use the pull-down menus to select the names of beneficiary-types which are 
most appropriate for the setting. 

The available options are:  

> Refugee / IDP / Returnee / Emergency-affected.

> National / Host
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1.4 How to enter data

After the basic and advanced options have been configured to meet the needs of each health 

programme, the Excel Reporting Form is ready for data entry direct from the paper-based report 

forms.

Before any data is entered, the first step is to define the exact report that is being entered using 

the drop-down menus in Section 1.1 General Information.

After the general report information has been added, the next step is to navigate through the 

different sections of the Excel Reporting Form and enter the data using the corresponding paper-

based report forms.

1. Use the pull-down menus to select the 
reporting location and name of organisation. 

These are defined by the name of the Country 
that is selected in Section B of the Advanced 
Options sheet.

The name of the Health Coordinator should be 
typed in manually.

2. Depending on the options chosen in Basic 
confirmation, additional pull-down menus will 
appear to allow the reporting week and/or 
health facility to be selected.

It is extremely important that the organisation and camp/health facility names are selected only from 

the pull-down lists. They must not be typed manually. This is a common reason why Excel Reporting 

Forms fail to import properly into the HIS Database.
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3. Use the tabs on the bottom of the sheet to navigate between the different reporting 
sections within the HIS. These are described in detail in Part 2 of this manual.

4. Match the tables in the Excel Reporting Form with 
the corresponding paper-based forms and enter the data 
(into the white cells).

The totals (grey cells) and indicators (orange cells) will 
automatically be calcuated by the computer.
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Using the Database

After data has been entered into the Excel Reporting Form it is ready to be imported into the 

database. From here it can be analysed over time and across different locations. For example, 

aggregate reports can be built to look at quarterly or annual results, and indicators can be visualised 

in the form of graphs and maps.

In this way, the Database acts as a central repository for individual reports and as a tool to improve 

decision-making through more easier, faster visualisation and analysis of HIS data.

2.1 Before you start
2.1.1 MINIMUM COMPUTER REQUIREMENTS FOR HIS DATABASE
The HIS database is recommended for use on computers running Windows XP, Windows Vista 

and Windows 7 operating systems.

We recommend that you use MS Access 2007 with the database. A free runtime version of this 

software has been included on the CD-ROM that accompanies this manual.

2.1.2 HOW TO INSTALL
The most recent versions of the HIS installers are also on the CD-ROM. You can also visit the HIS 

website to check for the most recent software downloads and upgrades: www.unhcr.org/his
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> For new installation

If you have not used the HIS database before, you must install the 

Full installer.

> To upgrade an existing database

If you have already installed an earlier version of the HIS, you 

should use the Upgrade Installer.

2.2 The first time you start

2.2.1 STARTING THE HIS
After installation you can start the database by double‐clicking the HIS icon on your desktop.

2.2.2 CREATING A NEW COUNTRY DATABASE
When you open the HIS for the first time you will see the HIS Initial Setup form. If you are setting 

up a database for an existing HIS country, select New country and choose your country from the 

drop-down menu.

Press Continue and you will proceed to the Login form. If this is the first time you have used HIS, 

you will need to enter a new user name. Next time you open HIS you will find that your name has 

been added to the user list and you will simply need to click on it to proceed.

Part Three:
Data Management and Support

IMPORTANT: Do NOT 

use the full installer to 

upgrade an existing 

version of the HIS 

database as this will 

overwrite your data.
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After entering or selecting your name, press continue to access the Main Menu. You are now 

ready to start using the database (go to 3.0 Quick Start).

2.2.3 LOADING DATA INTO A NEW DATABASE
If are setting up new database but already have data to load inside it, select Preconfigured from 

the Initial Setup form and then browse to where the data is saved. Select the file and press 

Continue.

You will next see the Login form and will need to enter a new user name - or select a name from 

the user list - to proceed to the Main Menu.

2.2.4 SELECT THE LANGUAGE
The HIS database can be switched between English, French and Arabic by clicking on the language 

menu. The change language option is also available from the Main Menu and the Login form. It 

translates all menus, forms and reports inside the database.
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2.3 Quick Start

The first screen you will see after the login screen is the Main Menu. This displays the four key 

functions within the database. In addition, a Tools Menu at the top of the screen gives you to 

access more advanced functions.

The Tools menu is accessible at
the top of the screen, which
provides more advanced data
management functions.

Name of Country database that
you are currently accessing

Name of current user and date when 
the database was last backed‐up

Buttons to Exit the HIS database
and to make a Backup of your
data

Reporting mode of the database
allows you to view monthy/weekly 
or camp/facility reports.

Four key steps in HIS 
database management:

1. Import 
2. Review
3. Report 
4. Action
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2.4 Importing data

The first essential task in the database is to import the data that has been 

entered into the Excel Reporting Form (see Part 1 Using the Excel sheet). 

Tip: See Troubleshooting guide for advice on what to do if the sheet fails to import.

See Handling Missing data and Validating data quality for more information on how 

to check for missing values and broken validation rules after import.

1. Press the Import button
in Step 1 on the Main Menu to open 
the Import Form.

2. Press Select            and
browse for the Excel sheet
which contains your HIS data

3. Press Import            and the
computer will automatically read
the Excel Sheet and store the
data inside the HIS database.

4. After importing, you can edit            validate          and delete           your reports
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2.5 Reviewing data

After a report has been imported into the database, it is now important to review the data and 

make any necessary edits and corrections.

2.5.1 EDITING REPORTS
Use the Edit button to review any report inside the database, and make changes and corrections 

to data.

Tip: All data edits are stored inside the database, so you can track who is 

making changes and share them with others. You can view a list of all data 

edits in the database at any time by pressing Tools > Logbook > Data Edits

4. You can edit any of the raw 
values (white). The calculated 
totals (grey) and the indicators 
(orange) will then update 
automatically based on these new 
values

1. Use the pull‐down menu in the 
Step 2 to select the report you would 
like to edit

2. Press Edit           to open the
Data Review form

3. The Data Review Forms are identical to the 
tables in Excel and contain all the original data.

You can scroll to view data in section using

the                             or

buttons, or by jumping between sections 
from the Jump menu
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2.5.2 DELETING REPORTS
If the quality of a report is not adequate when first imported into the database, you can delete it 

and re-import the Excel sheet again after corrections have been made.

2.5.3 PRINTING REPORTS
You can easily print complete copies of your reports, or save them to pdf, to share with others.

2.5.4 EXPORTING REPORTS
When the data has been cleaned of missing data and broken validation rules (see Basic Data 

Management) it is ready for sharing with others. As the data has changed inside the database, the 

Excel sheet is no longer up‐to‐date and you must send reporting using the Export function within 

the database.

Tip: These zipped Camp Export files can be imported into other databases in

the exactly same way as for original Excel sheets.

1. Select the report from the pull down list in 
Step 2, and select Delete           .

2. Confirm your request, and you’re done!

Tip: You can also delete the report immediately after it has been imported by

pressing the Delete button at the bottom of the Import form.

1. Select the report from the pull down
list in Step 2, and select Print

2. When the report loads, choose either
Print or Save as PDF

1. Select the report you wish to export
from the pull down list in Step 2, and press
the Export button

This sends a complete copy of your report to 
your My Documents folder.

2. To send your data, find the report in the 
My Documents folder, attach the Camp
Export file and send.
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2.6 Reporting data

After the data has been imported, and cleaned of missing data and broken validation rules, it is 

ready for reporting and analysis.

2.6.1 INDICATOR REPORT
If you wish to make an aggregate report over time or across camps you can use the Indicator 

Report function.

4. Press generate to view a 
summary report. This contains 
a summary of indicators for the 
camps and time period selected.

1. Press the Indicator Report button
in Step 3 of the Main Menu to open the 
Indicator Report form.

2. Select the time period you wish
to report between. This can be for 
a Specific Month, a Specific Year, or
From/to a pair of customised dates.

3. Select the number of 
locations/camps which you 
would like to include in the 
report.
This can be set as All or you 
can click to highlight camps 
individually.

Tip: Check the Show reporting details box if you would like to see a list of any

reports that are missing for the selection you have made.
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2.6.2 INDICATOR ANALYSIS
After reviewing indicators in a Summary Report, you may wish to analyse one or more the indicators 

within the database in more detail.

6. Press Generate to view a 
summary report. This contains 
a summary of indicators for the 
camps and time period selected.

4. Select the time period you 
wish to report between. This 
can be for a Specific Month, a 
Specific Year, or From/to a pair
of customised dates.

1. Press the Indicator Analysis button
in Step 3 of the Main Menu to open the 
Indicator Analysis form.

2. Select the section and then 
indicator that you wish to analyse.

3. Select the x-axis breakdown 
to determine your analysis by:

• Time (month or year)
• Place (camp or country)
• None

Tip: Check the Show advanced indicators box if you would like to see a more

comprehensive list of indicators within each section.

5. Select the number of 
locations/camps which
you would like to include in the 
report. This can be set as All or 
you can click to highlight camps
individually.



Part Three:
Data Management

VIII-20

Health Information
System (HIS)

Tip: Use the “Copy” button on each form to copy data tables, graphs and 

maps to the clipboard and then paste into written reports, presentations or

powerpoint presentations you are working on.

The exact type of graph depends on the x‐axis breakdown and the indicator

in question. Maps are only available for indicators analysed ‘by camp’.

7. After pressing Generate 
you will be shown a Data 
Results Table for the selection 
requested. From here you 
can automatically Generate 
Graphs and Generate Maps 
from your data.

Examples of graphs and maps
generated from the HIS
database.
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2.6.3 NARRATIVE REPORTS
In addition to Summary Reports, more comprehensive Narrative Reports can also be prepared 

from the database. These bring together HIS data, non-HIS data (e.g. survey results, number of 

staff) to create simple, visual summaries of Country and Camp-level data.

5. Select location/camp
which you would like to include 
in the report (available for 
Camp-level reports only).

1. Press the Narrative Report button
in Step 3 of the Main Menu to open the 
Annual Report form.

2. Select the type of report you wish to prepare from 
the drop-down menu.

Press enter/edit data             to add non-HIS data and 
narrative comments to the report (see next page)

4. Select the Specific Year
which you wish to prepare a 
report for.

Note: As we gather more feedback from field users, we will add new report formats 

to the database. Please send comments and suggestions to HQHIS@unhcr.org

6. Press generate to view a 
summary report. This contains 
a summary of indicators for 
the camps and time period 
selected.
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3. After pressing enter/
edit data you will open the 
Data Entry Form. Follow 
the instructions provided to 
complete the missing boxes in 
each tabbed section.

Examples of Annual Reports
generated from the HIS
database.
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2.7 Taking action!

The last and most important step within the HIS data cycle is to act and take decisions based on 

your data. The most immediate use of the data is in the detection of suspected disease outbreaks.

Note: The Outbreak Status button only displays alerts for thresholds that were 

exceeded within the current reporting period. It does NOT reflect past outbreak alerts.

Green. Normal.

This indicates that no alert thresholds have been exceeded 
within the database.

No immediate action needs to be taken at this point.

Yellow. Warning.

This indicates that one or more alert thresholds have been 
approached within the database.

No immediate action needs to be taken, but the situation 
should be monitored closely.

Red. ALERT!

This indicates that one or more alert thresholds have been 
exceeded within the database.

Immediate action is required to determine which 
camp(s) and disease(s) are involved.

1. The Outbreak Status button is displayed
in Step 4 of the Main Menu.

It changes from Green (Normal) to Yellow
(Borderline) to Red (ALERT!) - depending on
the level of threat of a suspected outbreak 
(see below for definitions).

2. Click on the button to open the Outbreak
Monitoring form (see next page).

If an outbreak has been detected, the graph 
will automatically open to display the camp 
and disease(s) which have exceeded the alert 
threshold(s) for the current reporting period.
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3. Use the drop-down menu to navigate between
different camps in the database.

A letter is displayed next to each camp name to denote
the level of outbreak threat (see opposite)

Abbreviations:

G = Green
Y = Yellow
R = Red

— = report unavailable for current reporting period

The graph header shows the date of the most recent
report available within the database. It also displays
whether or not the camp you are currently viewing is
up-to-date in the reporting.

Graph to display the numbers of 
cases over time for the disease(s) 
selected in the menu.

4. Select the disease(s) which you would like to
display in the graph. Use the Refresh button to update
the selection.

A coloured box appears around the disease in the
legend to denote the level of outbreak alert (see Key
for colour codes).

You can configure alert thresholds 
and print outbreak alert forms and 
end of outbreak evaluation forms 
here.
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2.8 Basic Data Management

2.8.1 HANDLING MISSING DATA
During import of an Excel sheet into the HIS database (see Importing data) the database

searches for missing values and lists them all in the window of the Import Form:

These missing values are also recorded in the database logbook. Go to Tools > Logbook > Missing 

data to see a summary of all the missing data in the entire database.

After selecting Missing Data in the drop-down menu, will see a report which records the name 

and date of all reports which contain missing values and also the sheet number where the values 

are located. If you observe missing data here you next need to browse to find the relevant report 

inside the database and use the Edit function (see Editing reports) to make corrections.

Example of Missing value
check in the Import Form

Missing values
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All missing values are assigned the value ZERO inside the database and are displayed in RED font. 

This distinguishes them from ‘true’ zeros as are recorded as regular black numbers.

After you have identified that a value is missing the next step is to verify the reason and identify 

the true value. Once this has been done you can enter the true value into the report using the Edit 

function (see Editing reports).

Tip: The value will return to a real BLACK number after it has been edited. The

missing value will also be removed from the Missing Data Summary in the

logbook.

The aim is to clean the database and ensure the logbook does not contain any 

missing values after each report has been imported.

Note: Missing 
‘red’ values
return to 
regular ‘black’
numbers after 
being edited

Missing values
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2.8.2 VALIDATING DATA QUALITY
Over thirty data validation rules have been defined within the HIS database. These are activated if 

known inconsistencies or errors in the data are found during import of each Excel sheet.

After import you can immediately look to see whether any rules are broken by pressing the 

Validate button at the bottom of the screen. You can also validate a report at any time, by 

selecting the report from the pull-down menu in Step 2 and pressing Validate.

Broken validation rules are also stored in the database 

according to the name and date of the report. 

Go to Tools > Logbook > Validation Checks to view a 

report which summarises all broken rules which are currently 

active in the database.

You will see a report which records the name and date of all reports which contain broken rules. 

You will also be given a short description of the rule plus a recommended action to correct it. It is 

now important to verify the reason for the broken rule and to correct the values in the database 

report using the Edit function (see Editing reports).

After doing this you can re-validate the report, by pressing the Validate button. If the rule is 

corrected it will no longer appear in the Data Validation Report. The aim should therefore be to 

clean the database, and have an empty logbook at the end.

Tip: If you view the Data Quality report from the database logbook, you will be

asked if you wish to run all the checks again (see below). If you press Yes, this 

will recalculate the validation rules for every report in the database. Depending 

how many reports you have stored this could take a long time.

If you press No you will see a validation report based on the last available set 

of validation reports that were generated. These may or may not be current, 

depending on whether or not the data has been edited since the last time the 

validation checks were run.
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2.8.3 MAKING BACKUPS OF YOUR DATA
It is recommended that you make regular backups of your data to ensure that it isn’t lost (for 

example via power failure, file corruption, viruses).

To do this press the HIS Backup          button on the top right of the Main Menu. This sends a 

complete copy of all your data to your My Documents/HIS/Backups folder. Every time you press 

the button new backup is made. Note that each file is labelled with the date and time that you 

backed it up.

To share a copy of your most recent data, simply copy the most recent Datapool_HIS file (ie. with 

the most recent date) and send by email.

2.8.4 VIEWING ALL THE REPORTS INSIDE THE DATABASE
To view a list of all the reports inside the database, go to 

Tools > Logbook > Camp Reports.

This will display a Summary Report listing all the reports

that are stored inside the database. The cover page presents a summary 

of the number of reports inside the database by month. The following 

pages list the individual camp reports inside the database, the date they 

were imported, the name of the health coordinator, and the version of Excel which was used.

2.8.5 UNINSTALLING THE HIS
Open the HIS database and make a backup of the data (Press ‘Backup Button’ below Exit on the 

Main Menu). Then click Start Menu > All Programs > HIS > ‘Uninstall HIS’ to remove the existing 

program.
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2.9 Advanced Data Management

2.9.1 LOADING A NEW DATAPOOL INTO THE DATABASE
If you wish to load a new set of data into a database 

you need to use the Change datapool function. First go 

to the Tools > Maintenance > Change datapools.

The HIS Status form will open and display the datapool you are currently connected to:

Press the select button           and browse for the datapool file you wish to load into the database. 

Press Change datapool and you will then be able to log‐in and see the data which has just been 

loaded.

Tip: By following the steps above you will delete the current datapool you are 

using and replace it with the version which you are loading.

To avoid losing data it is therefore recommended that you first make a back up 

of the old data before loading a new set (see Making Backups of Your Data).
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2.9.2 NETWORKING A DATAPOOL WITHIN AN OFFICE
In some offices, it may be useful to be allow multiple users to access the same set of data from 

different computers. For example, if a number of colleagues within the same health unit wish to 

access the same dataset to make edits, generate reports, or prepare analysis.

In order to do this, you will first need to make a backup of the data that you wish to load into a 

database (see Making backups of your data). Take a copy of this data from My Documents, unzip 

the file and place it onto a local network drive which is accessible to all other users with whom 

you wish to share the data.

On each computer which will access the data, you now need to install the database onto each 

computer which will read the common data set (see How to Install).

Now you need to link each database to the data which has been placed on the common drive. To 

do this to the go to the Tools > Maintenance > Change datapools. The HIS Status form shows the 

datapool you are currently connected to.

Select the link tab and press the select button to browse for the datapool file on the common 

drive. Check the link to this file, and press Continue to link to the file. Note that Linked DB will 

appear to denote that you are linked to the common drive.

Tip: You can de-link a computer from the networked datapool at anytime by 

unchecking the link to this file box.
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2.9.3 EXPORTING DATA FOR SELECTED CAMPS
Users with a large number of camps inside a database may wish to export reports for selected 

number so that they can share them with other users, or perform specific analysis with a smaller 

dataset.

Go to Tools > Maintenance > Export Camps. The Export Camp form will open. Select the 

camp(s) you wish to export (hold Ctrl to select more than one camp) and press Continue.

Assign a name to the new datapool and the file will be saved to My Documents/Export data. 

Search for the file, and attach and email to the partner to load into their database.

After the partners receive this file, they then need to simply load the datapool into the database 

to review the new data (see How to load a new datapool into the database).

2.9.4 PERFORMING STATISTICAL TESTS
The database contains simple statistical tests which can be performed to check the validity and 

reliability of the data. To access them go to Tools > Reporting > Statistical tests.

The two tests that are currently available are:

1.  Data Outlier Analysis:  This test lists any data point which is < -3 to > +3 standard  

    deviations from the mean within its range of values.

2.  Identical Data Tests:  This test identifies tables which are identical in 2 or more 

    consecutive months. Whilst this might be a valid observation, it 

    could also point to reporting error or duplication. (Note: tables 

    consisting entirely of zeros are excluded from these identical data 

    tests).
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2.9.5 CREATING CUSTOM REPORTS 
Custom reports is a powerful feature which allows advanced users to generate analysis for any 

value within the database, for any time period, and across any number of locations/camps. This is 

particularly useful if you have a known set of variables which you wish to analyse (e.g. in order to 

write a report, or to research a specific line of enquiry).

Go to Tools > Reporting > Custom Reports to open the Custom Indicator Report form.

1. Press the Create New Report button
and enter a name for your Custom Report. 
Press OK to add to Report list.

2. You can rename               or delete
Custom Reports.

3. You can save            load            and delete
entire collections of Custom Reports.

4. See boxes A, B, C on the opposite
page for instructions on how
to add fields to your new report.

5. Use the Show menus to define
which level of detail you wish to
present the results.

Also define the period and location
which you wish to analyse.

6. Press Generate to prepare a data table of your results.

Press the File > Analyse It with Microsoft Excel to export
the table to MS Excel for further analysis and use.
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Tip: In the Select field box you can edit the name of the value create any name

you wish.

To Delete a field from the indicator report, simple double‐click the value you 

wish to remove in the Custom Indicator Report window.

C. Double-click inside the cell to open
the Select field. Press Continue to add the
value to the Indicator Report

A. Press the Add New Field button
to open the Data Review form.

B. Scroll through the forms to find
the values which you wish to add to
your Custom Report.
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2.10 Trouble Shooting

2.10.1 MY DATABASE WON’T OPEN 
You must be logged into MS Windows as a user with Administrator privileges to be able to install 

the HIS database. Before running the installer, disable all antivirus / ad-ware software on your 

computer (these applications may interfere with the installation). Run the installer, and then for 

new installations restart your computer.

To check which version of MS Access you have installed, open MS Access from the Start menu, 

and select Help > Microsoft Access from the menus. The current service pack levels are Office 

2002/XP SP3 and Office 2003 SP3 (for more on computer requirements see Minimum computer 

requirements for HIS database).

2.10.2  MY MS EXCEL SHEET WON’T IMPORT
There can be a number of reasons why the Excel sheet will not import into the database. Three 

steps to consider are as follows:

1.  Check you are using the correct version of the Excel sheet. The most recent version can be 

found in your My Documents/HIS folder or downloaded from the website (www.unhcr.org/

his). If you are unsure please write to us at HQHIS@unhcr.org

2.  Check that the Header section is correctly filled in the first sheet. If the Camp or Organisation 

name has not been selected properly in Sheet 1.0 then the database will refuse to import the 

sheet. Ensure you have selected all the names from the drop-down menus.

3.  Check that the Population values have been filled completely in table 1.2. If there are missing 

values the database will refuse to import the sheet.
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2.10.3  THE BUTTONS ON MY MS EXCEL SHEET WON’T WORK
When you first open the sheet you may see a message in a red bar asking you to enable macros. 

It is very important that you enable this for the buttons in the options sheet to work properly.

To do this, please take the following steps:

1.  Open the Excel sheet. Go to MS Excel > Tools > Macro > Security. 

Set the security settings to LOW, save the sheet and then exit the program

2.  Repeat the steps above. This time, set the security settings to HIGH and again save the sheet

and exit the program

3.  Open the Excel sheet for a third time. You should now receive a warning telling you that 

Macros are contained in the file and asking if you would like to enable them. 

 IMPORTANT! Tick the box for “Always trust content from this publisher”. And then press the 

button “Enable Macros”. The sheet should then continue to open normally.

4.  If the HIS Menu now appears at the top of the Sheet you are viewing then the Excel form is 

working properly.

If there are any additional questions or problems please write to us at 
 HQHIS@unhcr.org
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2.11 Frequently Asked Questions (FAQs)

1. How do I share my reports with other partners?
The data in your monthly reports is likely to undergo a number of changes and edits once inside the 

database (for example to correct broken validation rules or to replace missing values). This means 

that, by the time you are ready to submit your report to a higher level, the original data in the Excel 

form is no longer up-to-date and you will need to share data directly from the database with other 

partners (for more information see Exporting reports).

2. Where is the master copy of the data kept?
The original master copy of the data is kept in the computer where the MS Excel sheet is first 

imported. In most cases this will be at camp level and will be managed by the partner organization. 

On rare occasions, it will be kept at the UNHCR sub-office until partners are able to take responsibility 

for database management themselves. If you are a partner organization who wishes to use the 

database, please contact your UNHCR health coordinator or write to HQHIS@unhcr.org for more 

details.

3. Who should make edits and corrections to the data?
Only the original master database should be edited and corrected. All other users of the HIS 

database are looking at a copy of the data. Therefore, if you are not using the master database and 

spot mistakes or errors in the data please inform us directly or contact the owners of the master 

database at camp level. Please do not make changes to copies of the database, as these will not be 

synchronized back to the master original.

4. Can I access my database from multiple computers?
Yes. The HIS database can be networked, to allow multiple users to access the same data from 

different computers. This is particularly useful if you are working in an office and have a number of 

colleagues who wish to use the database at the same time (for more information see Networking 

a datapool within an office).

5. What happens if camps open or close during the year?
Please let us know if a camp is due to open or close in your programme by writing to  

HQHIS@unhcr.org. We will update this information into the database and ensure that the camp 

reports are handled appropriately.

6. What happens if my HIS starts part way through the year and I need to 
prepare annual reports in December?
Not all countries will have complete data inside the database for a full year and we recognize that 



VIII-37

Module 2: Using the Database

this will present a challenge when you need to report your complete annual data. If you have 

electronic copies of your pre-HIS data we may be able to enter this into the database for you. 

Please write to us at HQHIS@unhcr.org and we can see how to help you.

7. Will an internet version of the HIS database be available?
Yes. We are working on a web-based version of the HIS which will allow you to automatically 

submit and receive your data online. The web version will also mean we can add more sophisticated 

analysis and reporting functions.

8. Can UNHCR provide a computer for HIS in my office?
In certain circumstances, yes we can. Please first speak with the UNHCR health coordinator and

UNHCR programme officer to see if computers can be provided from within your regular 

programme budget. If this is not possible, please write to us at HQHIS@unhcr.org and we can see 

if we can help.

9. Is my data private?
Yes. Access to the complete HIS database will remain private and will only be accessed by UNHCR 

and partner organizations that collect the data. We also sometimes share summary HIS reports 

when specifically requested by donors. A number of external collaborators have expressed an 

interest in preparing publications with HIS data, but this will done on a selective basis and governed 

by strict terms of use. To help you learn more about how we plan to use the HIS data, we will soon 

be publishing Data Sharing Policy on our website.

10. How can I change the language settings?
You can change your database language settings by using the Language drop-down box on the 

Main Menu (see Selecting the language). Note that this will also translate all of the individual and 

summary reports inside the database. 

11. Where can I discuss HIS with other users?
We plan to launch an HIS discussion group soon, so you can ask questions online and share your 

expertise with others in the field. We will keep you updated as to when this is ready.

12. Where can I send feedback or report problems?
We’d love to hear what you think. Please write to us at HQHIS@unhcr.org
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